<!DOCTYPE html>
<html lang="en">

<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <style>
        @font-face {
          font-family: "FranklinGothicDemiCondRegular";
          src: url(https://timep.org/wp-content/themes/timep2020/fonts/FranklinGothicDemiCondRegular.ttf);
        }
        @font-face {
          font-family: "FranklinGothicMediumCondRegular";
          src: url(https://timep.org/wp-content/themes/timep2020/fonts/FranklinGothicMediumCondRegular.ttf);
        }
        @font-face {
          font-family: "FuturaBold";
          src: url(https://timep.org/wp-content/themes/timep2020/fonts/FuturaBold.otf);
        }
        @font-face {
          font-family: "GaramondRegular";
          src: url(https://timep.org/wp-content/themes/timep2020/fonts/GaramondRegular.ttf);
        }
    </style>

    <meta property="og:title" content="Narratives and Social Media: Palestinians&#8217; Uphill Battle"/><meta property="og:url" content="https://timep.org/commentary/analysis/narratives-and-social-media-palestinians-uphill-battle/"/><meta property="og:pubdate" content="2021-06-18T11:22:29-05:00"/><meta property="og:description" content="Palestinians faced an escalation in the suppression of their voices and narratives through social media platforms—specifically Instagram, Facebook, Twitter, and TikTok—whether by taking down content, suspending accounts, or even deleting archival stories."/><meta property="og:site_name" content="TIMEP"/><meta property="og:type" content="article"/><meta property="og:image" content="https://timep.org/wp-content/uploads/2021/06/palfeat.jpg"/><meta property="og:image:width" content="936"/><meta property="og:image:height" content="350"/>
    <title>Narratives and Social Media: Palestinians&#8217; Uphill Battle &#8211; The Tahrir Institute for Middle East Policy</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://timep.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='intense-custom-css-css'  href='https://timep.org/wp-content/uploads/intense_4fdd20766bd5908184ff99a4693af6bd4c022c0f.css?ver=1.7.1' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.5.2/css/bootstrap.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.0.13/css/all.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='timep-style-css'  href='https://timep.org/wp-content/themes/timep2020/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='picker-style-css'  href='https://timep.org/wp-content/plugins/picker/css/picker.css?ver=5.7.2' media='all' />
<script src='https://code.jquery.com/jquery-3.5.1.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://timep.org/wp-json/" /><link rel="alternate" type="application/json" href="https://timep.org/wp-json/wp/v2/posts/34828" /><link rel="canonical" href="https://timep.org/commentary/analysis/narratives-and-social-media-palestinians-uphill-battle/" />
<link rel="alternate" type="application/json+oembed" href="https://timep.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimep.org%2Fcommentary%2Fanalysis%2Fnarratives-and-social-media-palestinians-uphill-battle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timep.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimep.org%2Fcommentary%2Fanalysis%2Fnarratives-and-social-media-palestinians-uphill-battle%2F&#038;format=xml" />
<!--[if lt IE 7]> <meta id="intense-browser-check" class="no-js ie6 oldie"> <![endif]-->
        <!--[if IE 7]> <meta id="intense-browser-check" class="no-js ie7 oldie"> <![endif]-->
        <!--[if IE 8]> <meta id="intense-browser-check" class="no-js ie8 oldie"> <![endif]-->
        <!--[if IE 9]> <meta id="intense-browser-check" class="no-js ie9 oldie"> <![endif]-->
        <!--[if gt IE 9]><!--> <meta id="intense-browser-check" class="no-js"> <!--<![endif]--><style type='text/css'>.intense.pagination .active > a { 
  background-color: #1a8be2; 
  border-color: #006dc4; 
  color: white;  } 
</style><!--[if lt IE 9]><script src="https://timep.org/wp-content/plugins/intense/js/respond.js/respond.min.js"></script><![endif]--><link rel="icon" href="https://timep.org/wp-content/uploads/2020/04/cropped-timep-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://timep.org/wp-content/uploads/2020/04/cropped-timep-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://timep.org/wp-content/uploads/2020/04/cropped-timep-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://timep.org/wp-content/uploads/2020/04/cropped-timep-logo-270x270.png" />
		<style id="wp-custom-css">
			.aligncenter, div.aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
}
.alignleft {
float: left;
}
.alignright {
float: right;
}
		</style>
		    
            
                <script async src="https://www.googletagmanager.com/gtag/js?id=AW-598506323"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-598506323'); </script>
        <!-- Event snippet for Website traffic conversion page --> <script> gtag('event', 'conversion', {'send_to': 'AW-598506323/fu_dCN-fufYBENP2sZ0C'}); </script> 

        <!-- Existing GA code -->
        <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-46615937-1', 'timep.org');
                    ga('send', 'pageview');
        </script>
    
</head>

<body class="post-template-default single single-post postid-34828 single-format-standard">

    
    <!-- Header -->
    <div class="container 1920 header sticky-top">
        <div class="row header_row">
            <div class="col px-0">
                <div class="row">
                    <a href="/" class="col-10 col-sm-9 col-md-6 d-block logo">
                        <img src="https://timep.org/wp-content/themes/timep2020/images/TIMEP-logo-horizontal.svg"
                            alt="TIMEP Logo" class="img-fluid my-1" id="timep-logo-header"></a>

                    <div class="col d-none d-md-block float-right pr-4 mt-3">
                        <div id="custom_html-2" class="header_top_social_icon mt-2">
                            <div class="">
                                <ul>
                                    <li>
                                        <a href="https://www.facebook.com/TimepDC"><i
                                                class="fab fa-facebook-square"></i></a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/TimepDC"><i class="fab fa-twitter-square"></i></a>
                                    </li>
                                    <li>
                                        <a href="https://www.linkedin.com/company/the-tahrir-institute-for-middle-east-policy"><i class="fab fa-linkedin"></i></a>
                                    </li>

                                </ul>
                            </div>
                        </div>
                        <div class="search_header_top">
                            <form role="search" method="get" id="searchform" class="searchform" action="https://timep.org/">
    <div class="input-group">
        <div class="input-group-prepend">
            <span class="input-group-text"><i class="fas fa-search"></i></span>
        </div>
        <input type="text" class="form-control" value="" name="s" id="s" />
    </div>
</form>                            <div><a href="/%d8%b9%d8%b1%d8%a8%d9%89/">عربى</a></div>
                            <div><a href="/donate/" class="donate_link">Donate</a></div>
                        </div>
                    </div>
                </div>

                <nav class="navbar navbar-expand-md navbar-light w-100 ">

                    <button class="navbar-toggler navbar-toggler-right ml-auto mr-3" type="button"
                        data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown"
                        aria-expanded="false" aria-label="Toggle navigation">
                        <span class="navbar-toggler-icon"></span>
                    </button>
                    
                    <div class="">
                        <div class="collapse navbar-collapse" id="navbarNavDropdown">
                            <ul id="menu-main-menu" class="navbar-nav" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li  id="menu-item-33798" class="menu-item menu-item-type-post_type menu-item-object-page nav-item text-nowrap menu-icon"><a itemprop="url" href="https://timep.org/analysis/" class="nav-link">Analysis</a></li>
<li  id="menu-item-33759" class="menu-item menu-item-type-post_type menu-item-object-page nav-item text-nowrap menu-icon"><a itemprop="url" href="https://timep.org/programs/" class="nav-link">Programs</a></li>
<li  id="menu-item-33752" class="menu-item menu-item-type-post_type menu-item-object-page nav-item text-nowrap menu-icon"><a itemprop="url" href="https://timep.org/legal-unit/" class="nav-link">Legal Unit</a></li>
<li  id="menu-item-33758" class="menu-item menu-item-type-post_type menu-item-object-page nav-item text-nowrap menu-icon"><a itemprop="url" href="https://timep.org/outreach/" class="nav-link">Outreach</a></li>
<li  id="menu-item-33797" class="menu-item menu-item-type-post_type menu-item-object-page nav-item text-nowrap menu-icon"><a itemprop="url" href="https://timep.org/opportunities/" class="nav-link">Opportunities</a></li>
<li  id="menu-item-33751" class="menu-item menu-item-type-post_type menu-item-object-page nav-item text-nowrap menu-icon"><a itemprop="url" href="https://timep.org/about-us/" class="nav-link">About Us</a></li>
<li  id="menu-item-34298" class="d-md-none menu-item menu-item-type-taxonomy menu-item-object-category nav-item text-nowrap menu-icon"><a itemprop="url" href="https://timep.org/%d8%b9%d8%b1%d8%a8%d9%89/" class="nav-link">عربى</a></li>
<li  id="menu-item-34299" class="d-md-none menu-item menu-item-type-post_type menu-item-object-page nav-item text-nowrap menu-icon"><a itemprop="url" href="https://timep.org/donate/" class="nav-link">Donate</a></li>
</ul>                        </div>
                    </div>

                    
                    <!-- <div id="utilities" class="d-flex pr-0 justify-content-end flex-column flex-md-row nav navbar-nav">
                        </div> -->

                    <div class="search_header_top">
                                                <div><a href="/%d8%b9%d8%b1%d8%a8%d9%89/">عربى</a></div>
                        <div><a href="/donate/" class="donate_link">Donate</a></div>
                    </div>

                </nav>

            </div>

        </div>
    </div>
    <!-- End Header -->

<main id="primary" class="container	px-0 1560 mt-lg-5 ">

    
    
    


<article id="post-34828" class="d-flex flex-column post-34828 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-commentary areas-of-focus-media-information areas-of-focus-regional homepage-control-homepage">

    <div class="row order-lg-2 px-lg-4 single_post_image">

        
            
            <div class="col mb-4 px-0 px-lg-3">
                
<div class="post-thumbnail">
    <img width="936" height="350" src="https://timep.org/wp-content/uploads/2021/06/palfeat.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" /></div><!-- .post-thumbnail -->


                <div class="img_overlay" style="transition: unset;">
  <div class="overlay_caption">A Palestinian protester takes a picture with her phone during clashes with Israeli forces ata demonstration against the expropriation of Palestinian land by Israel in the village of Kfar Qaddum in the occupied West Bank on November 10, 2017. (Jaafar Ashtiyeh/AFP via Getty Images)</div>
</div>

<script>
	$(document).ready(function() {
	    var w = $(".wp-post-image").width();
	    $(".img_overlay").css("width",w);
	});
</script>            </div>
        
    </div>

    <header class="row entry-header order-lg-1 px-4 mt-2">
        <div class="col">

            
						<div class="cat-title FranklinDemi mb-2 d-inline-block">Analysis</div>

            <div class="row">
                <div class="col px-0">

                    <h1 class="article-title FuturaBold mb-0">Narratives and Social Media: Palestinians&#8217; Uphill Battle</h1>
                    
                    <div class="entry-meta FranklinMedium">
                        06/18/2021<span class="pr-2"></span><a href="https://timep.org/people/mona-shtaya" title="Visit Mona Shtaya&#8217;s website" rel="author external">Mona Shtaya</a>                    </div><!-- .entry-meta -->

                    <ul class="feature_story_social_icons">
    <li>
        <a class="share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://timep.org/commentary/analysis/narratives-and-social-media-palestinians-uphill-battle/"
            target="_blank">
            <i class="fab fa-facebook-square"></i>
        </a>
    </li>
    <li>
        <a class="share-twitter"
            href="https://twitter.com/intent/tweet?text=Narratives and Social Media: Palestinians&#8217; Uphill Battle&amp;url=https://timep.org/commentary/analysis/narratives-and-social-media-palestinians-uphill-battle/&amp;"
            target="_blank">
            <i class="fab fa-twitter-square"></i>
        </a>
    </li>
    <li>
        <a href="https://www.linkedin.com/cws/share?url=https://timep.org/commentary/analysis/narratives-and-social-media-palestinians-uphill-battle/" target="_blank">
            <i class="fab fa-linkedin"></i>
        </a>
    </li>
</ul>

                    
                </div>

                                    <div class="col-3 d-none d-lg-block">
                        
      <a href="/analysis/media-information/" class="aof-icon-post d-block mb-2">

      <div class="row">
        <div class="col-auto single-aof">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 138 48.22" xml:space="preserve" preserveAspectRatio="xMaxYMid meet" class="aof-svg-icon-text">
	<g>
		<path class="orange" d="M0,11.21V28.55c0,2.53,1.43,4.59,3.82,4.58h21a4.58,4.58,0,0,0,4.58-4.58V4.85a.91.91,0,0,0-.91-.91H7A.92.92,0,0,0,6,4.85v5.44H.91A.92.92,0,0,0,0,11.21ZM7,31.3A4.55,4.55,0,0,0,7.85,29c0-.34,0,1,0-23.21H27.59V28.55a2.75,2.75,0,0,1-2.74,2.75ZM1.83,12.12H6V28.55c0,1.52-.84,2.77-2.19,2.76s-2-1.24-2-2.76Z"/>
		<path class="orange" d="M9.94,9.25a.92.92,0,0,0,.92.92H24.54a.92.92,0,0,0,0-1.84H10.86a.92.92,0,0,0-.92.92Z"/>
		<path class="orange" d="M9.94,27.92a.92.92,0,0,0,.92.92H24.54a.92.92,0,0,0,0-1.84H10.86A.92.92,0,0,0,9.94,27.92Z"/>
		<path class="orange" d="M9.94,23.91a.92.92,0,0,0,.92.92H24.54a.92.92,0,0,0,0-1.84H10.86a.92.92,0,0,0-.92.92Z"/>
		<path class="orange" d="M16.35,13.16V20a.92.92,0,0,0,.91.92H24.1A.92.92,0,0,0,25,20V13.16a.92.92,0,0,0-.92-.91H17.26a.91.91,0,0,0-.91.91Zm1.83.92h5v5h-5Z"/>
		<path class="orange" d="M14.82,13.11a.92.92,0,0,0-.92-.92H11A.92.92,0,1,0,11,14H13.9a.9.9,0,0,0,.92-.91Z"/>
		<path class="orange" d="M14.82,16.58a.92.92,0,0,0-.92-.91H11a.92.92,0,1,0,0,1.83H13.9a.92.92,0,0,0,.92-.91Z"/>
	</g>
	<g>
		<text x="7" transform="translate(35.22 19.17)">Media &amp;</text>
		<text x="7" transform="translate(35.22 41.17)">Information</text>
	</g>
</svg>        </div>
      </div>

      </a>
    
  
      <a href="/analysis/regional/" class="aof-icon-post d-block mb-2">

      <div class="row">
        <div class="col-auto single-aof">
            <svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" preserveAspectRatio="xMaxYMid meet" class="aof-svg-icon-text aof-regional single-aof-icon">
		<circle class="orange" cx="4.55" cy="4.55" r="3.13"/>
		<circle class="orange" cx="28.73" cy="8.73" r="3.13"/>
		<circle class="orange" cx="26.64" cy="23.66" r="3.13"/>
		<path class="orange" d="M10.84,28.7a3.13,3.13,0,1,1-3.12-3.13,3.12,3.12,0,0,1,3.12,3.13Z"/>
		<line class="orange" x1="28.38" y1="11.13" x2="26.99" y2="21.52"/>
		<line class="orange" x1="24.31" y1="24.16" x2="9.9" y2="27.87"/>
		<path class="orange" d="M5,7.87,7.45,25.6Z"/>
		<line class="orange" x1="11.69" y1="5.77" x2="7.43" y2="5.02"/>
		<line class="orange" x1="25.68" y1="8.03" x2="21.43" y2="7.28"/>
		<line class="orange" x1="19.75" y1="7.04" x2="17.42" y2="6.68"/>
		<line class="orange" x1="15.71" y1="6.46" x2="13.38" y2="6.1"/>
</svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 113.64 33.25" xml:space="preserve" preserveAspectRatio="xMaxYMid meet" class="aof-svg-icon-text">
		<text x="-33" y="-5" class="singleLine" transform="translate(36.62 24.63)" style="font-size: 14px;">Regional</text>
</svg>        </div>
      </div>

      </a>
    
                      </div>
                
            </div><!-- /row -->

        </div><!-- /col -->
    </header>



    <div class="row order-lg-3 px-4">
        <div class="col post-title pt-4 pt-sm-5">

            <div class="entry-content">
                <p class="p1">Earlier this year, Facebook launched its human rights policy during <a href="https://www.facebook.com/330554380413442/videos/456648948903712"><span class="s1">a session at the Palestine Digital Activism Forum</span></a> (PDAF 2021), stressing its <a href="https://about.fb.com/news/2021/03/our-commitment-to-human-rights/"><span class="s1">goal</span></a><span class="s2"> “</span>to be a place for equality, safety, dignity, and free speech.” Ironically, one of the first instances in which Facebook breached these standards was in its removal of Palestinian content, as Palestinians were among the first to experience content &#8220;over-moderation&#8221; and digital discrimination on the platform, representing the continuation of a longstanding issue.</p>
<p class="p1">During May, Palestinians demonstrated in the streets due to an escalation of Israeli violations, which necessitated documentation and dissemination of these attacks in an attempt to draw the attention of the international community and gain greater international solidarity by highlighting the ethnic cleansing attempts and forced displacement against Palestinians.<span class="Apple-converted-space"> </span></p>
<p class="p1">Palestinians faced an escalation in the suppression of their voices and narratives through social media platforms—specifically Instagram, Facebook, Twitter, and TikTok—whether by taking down content, suspending accounts, or even deleting archival stories, as happened on <a href="https://ifex.org/facebook-and-twitter-must-immediately-stop-censoring-palestinian-content/"><span class="s1">Instagram</span></a> specifically related to ethnic cleansing in the Sheikh Jarrah neighborhood of Jerusalem.<span class="Apple-converted-space"> </span></p>
<p class="p1">This is <a href="https://www.972mag.com/censorship-online-palestinians/"><span class="s1">not the first time</span></a> Palestinians have complained about discriminatory content moderation policies by technology companies. However, they aren&#8217;t the only ones. On the contrary, many other indigenous and marginalized communities have also decried social media censorship about them, such as those in <a href="https://thediplomat.com/2020/08/how-facebook-is-complicit-in-myanmars-attacks-on-minorities/"><span class="s1">Myanmar</span></a> and <a href="https://www.elorafergustoday.com/local-news/opinion-biased-algorithms-and-moderation-are-censoring-activists-on-social-media-3814672"><span class="s1">Kashmir</span></a>.</p>
<p class="p1">There are numerous efforts to silence Palestinians across social media platforms, and the <a href="https://www.gov.il/en/departments/general/cyber-about"><span class="s3">Israeli Cyber Unit&#8217;s</span></a> effort is one of the largest in this regard. The head of the Cyber Unit <a href="https://www.globes.co.il/news/article.aspx?did=1001371613"><span class="s1">indicated</span></a> that social media companies respond to nine out of ten requests to remove material submitted by the unit. To put this in perspective close to <a href="https://www.globes.co.il/news/article.aspx?did=1001371613"><span class="s1">20,000</span></a> content censorship requests were submitted by the unit to the social media companies in 2019.</p>
<p class="p1">In the first 10 days of May amid Palestinian protests, the <a href="https://www.nbcnews.com/tech/social-media/facebook-battles-reputation-crisis-middle-east-n1269026"><span class="s1">Israeli government</span></a> asked social media companies to take down more than 1,010 pieces of content. Of those, <a href="https://www.ynet.co.il/digital/internet/article/SytSph7Fd"><span class="s1">598 </span></a>of requests were made to Facebook (46 percent of them have been removed), 258 to TikTok (89 percent were removed), while 41% of <a href="https://www.ynet.co.il/digital/internet/article/SytSph7Fd"><span class="s1">246</span></a> requests to Instagram (owned by Facebook) were removed.</p>
<p class="p1">The Arab Center for the Advancement of Social Media (7amleh) <a href="https://www.instagram.com/p/CPY4yZwrhEg/?utm_medium=copy_link"><span class="s1">documented</span></a> that 20 percent of 250 cases were restored when appealed to Instagram between May 6 and 19, as were another 20 percent of 175 appealed cases to Facebook. 7amleh is still waiting for responses to hundreds of other cases. 7amleh’s findings confirm that many of these cases were false positives, meaning deleted content from these platforms do not necessarily go against community standards. Rather, a large percentage of such content was documenting human rights violations against Palestinians on the ground.<span class="Apple-converted-space"> </span></p>
<p class="p1">Deleted content also included political posts that varied between images, videos, and written posts/tweets. Instagram also targeted specific hashtags relating to Al-Aqsa and hid related published content for a few hours. Instagram also used shadow banning to decrease the viewership of published stories. This content was kept online, but its reachability and viewership were dropped.</p>
<p class="p3">Concurrently, <a href="https://7amleh.org/2021/06/15/index-of-racism-and-incitement-an-increase-in-racism-and-incitement-against-palestinians-and-arabs-during-the-last-israeli-aggression"><span class="s1">7amleh monitored</span> </a>online public conversations in Hebrew to document racism, hate speech, and incitement against Palestinians, specifically between May 6 and 21, finding an increase of 15 times in violent discourse compared to the same time period last year in 2020. However, social media companies did not remove such inciting content despite the mob violence against Palestinians in the streets. This indicates the disparity between the over-moderating that social media companies apply to some groups and allow extremism to flourish on its platform.</p>
<p class="p1">Such content moderation has long term implications for platforms’ <a href="https://www.washingtonpost.com/technology/2021/05/28/facebook-palestinian-censorship/"><span class="s1">artificial intelligence</span></a> algorithms, which learn to remove this type of content automatically. This leads to biased and discriminating algorithms against Palestinian content.</p>
<p class="p5">Instagram and <a href="https://www.aljazeera.com/economy/2021/5/11/instagram-twitter-blame-glitch-for-deleted-sheikh-jarrah-posts"><span class="s1">Twitter</span></a> <a href="https://www.reuters.com/article/israel-palestinians-socialmedia/instagram-twitter-blame-glitches-for-deleting-palestinian-posts-idUSL8N2MU624"><span class="s3">apologized</span></a> for the removal of content in early May, citing technical glitches that affected content relating to Palestinian protests in Sheikh Jarrah, Colombia, and U.S. and Canadian indigenous communities. Despite this apology, organizations that document digital rights violations continued to receive similar complaints on content removal, demonstrating a fundamental problem, not a recent &#8220;glitch.&#8221;</p>
<p class="p5">This digital oppression deeply affects the Palestinian narrative in the digital space and is reflective of the physical occupation and control exerted on Palestinians over<span class="Apple-converted-space"> </span>the past 73 years. The deletion of digital content and archives affects the historical Palestinian narrative in the long term. Social media platforms have become an important and growing source of news for users all around the world, meaning such censorship of Palestinian content affects the public’s awareness around this issue. Beyond this, deleting documentation of human rights violations and war crimes can influence investigations into them. <span class="Apple-converted-space"> </span></p>
<p class="p5">So, who will compensate Palestinians for lost documentation of human rights violations and brutal attacks? What are the Palestinians supposed to do about these companies&#8217; apologies for their &#8220;technical glitches&#8221; if they don&#8217;t actually amend their policies? Will social media platforms make their platforms and algorithms fairer and allow Palestinians to express what they are exposed to?</p>
<p class="p5">There are initiatives to <a href="https://stopsilencingpalestine.com/"><span class="s1">tell Facebook</span></a>, Instagram, and other social media platforms that they must stop silencing Palestinian voices and publicly audit its human rights policy and its content moderation policies. Facebook should publish a detailed transparency report in which it shows a detailed breakdown of digital rights violations that occur on its platform and the full reasons behind content takedowns, accounts suspensions, shadow banning, geoblocking, and other forms of the digital rights violations.</p>
<p class="p5">It is important to build on what was raised in May, as activists, digital rights advocates, and human rights organizations on the local, regional and international level were able to pressure social media companies to admit their mistakes. The mainstream media also played an important role—had the international media not extensively covered this digital oppression, companies would not have started to apologize and try to find solutions. In addition to the media, <a href="https://www.theverge.com/2021/6/1/22463952/facebook-employees-petition-palestine-content-moderation-policy"><span class="s1">voices of those working for</span></a> these big tech companies have also started speaking out against content moderation policies regarding Palestinians content.</p>
            </div><!-- .entry-content -->

        </div>

        <div class="col-12 col-lg-3 my-4 pl-lg-5">
            <div class="feature_story_icon_title sidebar"></div>
                        


    <div id="relatedContent">
        <div class="rc-entity-title">Related Content</div>

        
            
            <div class="mb-3">

                <div class="recent_entries"><a href="https://timep.org/events/previous/2-25-virtual-event-ten-years-on-contesting-cyberspace-in-mena/"
                        class="">
                        2/25 Virtual Event: Ten Years On: Contesting Cyberspace in MENA</a>

                    <span class="FranklinDemi">
                        Cyberspace 02/25/2021 </span>
                        

                </div>

            </div>
        
            
            <div class="mb-3">

                <div class="recent_entries"><a href="https://timep.org/commentary/analysis/lebanons-universal-periodic-review-and-deteriorating-press-freedom/"
                        class="">
                        Lebanon&#8217;s Universal Periodic Review and Deteriorating Press Freedom</a>

                    <span class="FranklinDemi">
                        Analysis 01/15/2021 </span>
                        

                </div>

            </div>
        
            
            <div class="mb-3">

                <div class="recent_entries"><a href="https://timep.org/commentary/analysis/the-promise-of-open-data-in-lebanon/"
                        class="">
                        The Promise of Open Data in Lebanon</a>

                    <span class="FranklinDemi">
                        Analysis  </span>
                        

                </div>

            </div>
        
            
            <div class="mb-3">

                <div class="recent_entries"><a href="https://timep.org/commentary/analysis/from-free-space-to-a-tool-of-oppression-what-happened-to-the-internet-since-the-arab-spring/"
                        class="">
                        From Free Space to a Tool of Oppression: What Happened to the Internet Since the Arab Spring?</a>

                    <span class="FranklinDemi">
                        Analysis 12/17/2020 </span>
                        

                </div>

            </div>
        
            
            <div class="mb-3">

                <div class="recent_entries"><a href="https://timep.org/commentary/analysis/algerias-worsening-crackdown-on-the-press-amid-transition-and-pandemic/"
                        class="">
                        Algeria’s Worsening Crackdown on the Press Amid Transition and Pandemic</a>

                    <span class="FranklinDemi">
                        Analysis 11/17/2020 </span>
                        

                </div>

            </div>
        
    </div>

        </div>

    </div>

</article><!-- #post- -->

    
</main><!-- #main -->

<footer class="footer container 1920">
    <div class="container 1560">
        <div class="row">

            <div class="col-12 col-lg-6 col-xl-5 offset-xl-2  mb-4 order-lg-2">
                <!--first_sec-->
                <div id="" class="footer_top_right_content">
                    <h2 class="orange FuturaBold">Stay connected, sign&nbsp;up!</h2>

                    <form id="footer_signup" action="/newsletters/" class="row footer_signup flex-nowrap">
                        <input type="email" name="email" placeholder="Enter email here" maxlength="100"
                            class="col col-sm-9 col-lg-8 FranklinDemi">
                        <!-- <button type="submit" class="btn btn-light flex-shrink-1 ml-sm-4">SUBSCRIBE</button> -->
                        <button type="submit" class="btn btn-primary FranklinDemi flex-shrink-1 ml-sm-4">SUBSCRIBE</button>
                    </form>

                </div>
            </div>


            <div class="col-12 col-lg-6 col-xl-5 mb-5 order-lg-1">
                <!--sec_first-->
                <div id="tweet" class="">
                    <div class="contactus orange FranklinMedium">LATEST TWEET:</div>
                    <a href="https://twitter.com/TimepDC" target="_blank" rel="noopener">Join us Tuesday, 6/29 for part II of our MENA Representation in Western Storytelling series, focused on diversity &amp; inclusion within the Middle Eastern creative space, with @mikemosallam, @amrwaked, @FadyKerko, @hashimotosun, &amp; Nabra Nelson. 

To register: https://t.co/Mq0XGMYFXT https://t.co/jNFFpKGDen</a>                </div>
            </div>
        </div>
    </div>
    <div class="container 1560">
        <div class="row">

            <div id="footer_contactus" class="col-12 col-lg-7 FranklinMedium text-center text-lg-left">
                <div class="contactus orange">CONTACT US:</div>
                <address class="mb-lg-0">
                    <div>The Tahrir Institute for Middle East Policy</div>
                    <div class="d-sm-inline">1140 Connecticut Ave NW </div>
                    <div class="d-sm-inline">Suite 505<span class="d-none d-sm-inline">,</span> </div>
                    <div class="d-sm-inline">Washington, DC 20036 <span class="p-sm-2">202-969-3343</span> </div>
                    <div class="d-lg-inline"><a href="mailto:info@timep.org" class="white">info@timep.org</a></div>
                </address>
            </div>

            <div id="copyright" class="col-12 col-lg-5 text-center d-flex align-items-end px-0">
                <span class="d-block mx-auto mr-lg-0">
                    &copy; 2021&nbsp;&nbsp;<span class="d-none d-sm-inline">The Tahrir Institute for
                        Middle East Policy</span>
                </span>
            </div>
        </div>
    </div>

</footer>
<!-- End footer -->

<script src='https://timep.org/wp-content/plugins/intense/js/modernizr.js?ver=2.6.2' id='intense_modernizr-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.16.0/umd/popper.min.js' id='popper-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.17.0/jquery.validate.min.js' id='jquery-validate-js'></script>
<script src='https://stackpath.bootstrapcdn.com/bootstrap/4.5.2/js/bootstrap.min.js' id='bootstrap-js'></script>
<script src='https://timep.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script src='https://timep.org/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script id='timep-js-extra'>
var ajax_params = {"ajaxurl":"https:\/\/timep.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://timep.org/wp-content/themes/timep2020/js/timep.js?ver=1.2' id='timep-js'></script>

<script>
  /* add active class to main nav items */
  //alert(location.pathname);
  url = location.pathname;
  if(url.length > 1){
    $("a[href$='" + location.pathname + "']").addClass("active");
  }
</script>


</body>

</html>
